HH Mod IRC受影响

Incident Report for XiaoShadiao

Resolved

This incident has been resolved.
Posted Dec 06, 2025 - 21:38 CST

Update

IRC目前可以连接,正在监控中。
Posted Dec 06, 2025 - 17:13 CST

Update

IRC目前可以连接,正在监控中。
Posted Dec 06, 2025 - 17:12 CST

Update

服务器再次暴毙了。
Posted Dec 06, 2025 - 16:44 CST

Monitoring

IRC目前可以连接,正在监控中。
Posted Dec 06, 2025 - 16:39 CST

Identified

服务器暴毙了,需要等待片刻。
Posted Dec 06, 2025 - 16:31 CST

Investigating

We are currently investigating this issue.
Posted Dec 06, 2025 - 16:16 CST
This incident affected: 产品 (Hypixel Helper Mod IRC).